kz1300 banner

Welcome, Guest
Username: Password: Remember me

TOPIC: 1984 ZN1300 Voyager not starting

1984 ZN1300 Voyager not starting 7 months 3 days ago #21556

  • scotch
  • scotch's Avatar
  • Offline
  • Sustaining Member
  • Sustaining Member
  • Posts: 1191
  • Thank you received: 483
Don't see any mention of the ignition triggers ? (being correctly connected to fire the correct ignition coil)
1980 KZ 1300 sr# KZT30A-009997
Always High - Know Fear !

Please Log in or Create an account to join the conversation.

1984 ZN1300 Voyager not starting 7 months 3 days ago #21559

  • Tuomas
  • Tuomas's Avatar Topic Author
  • Offline
  • Senior Sixer
  • Senior Sixer
  • Posts: 41
  • Thank you received: 1

scotch wrote: Don't see any mention of the ignition triggers ? (being correctly connected to fire the correct ignition coil)

We measured coil pickups with multimeters, and the reading shows when triggered so they work. It is very difficult to determine which coil pickup triggers each coil. Visible wire colors are all the same near pickups.
Trigger (primary) wires to coils are stock as they reach wire terminals only one way.

We will try to arrange wires one more time. According to picture, we have them totally wrong. Thank You for good picture!!

Please Log in or Create an account to join the conversation.

Last edit: by Tuomas.

1984 ZN1300 Voyager not starting 7 months 3 days ago #21561

  • scotch
  • scotch's Avatar
  • Offline
  • Sustaining Member
  • Sustaining Member
  • Posts: 1191
  • Thank you received: 483
It is very difficult to determine which coil pickup triggers each coil. Visible wire colors are all the same near pickups.

Sounds like someone has rewired replacement ignition triggers (unless this year is different) and this could be confusing ! Otherwise the schematic is very clear.... wire color wise.
1980 KZ 1300 sr# KZT30A-009997
Always High - Know Fear !

Please Log in or Create an account to join the conversation.

1984 ZN1300 Voyager not starting 7 months 2 days ago #21569

  • Bucko
  • Bucko's Avatar
  • Offline
  • Platinum Sixer
  • Platinum Sixer
  • Posts: 379
  • Thank you received: 82

Tuomas wrote: Flipped spark plug wires from coils, did not make any difference.
They are now connected this way:
1+6 wires go to right side coil
2+5 wires go to left side coil
3+4 wires go to upper coil
Is this correct?


All 'wire length' issues aside, it's not the position of the coil that matters; you need to ensure you have the right colour coded wires hooked up to the coil's input.
Hello from Canada's We(s)t coast.

Please Log in or Create an account to join the conversation.

Last edit: by Bucko.

1984 ZN1300 Voyager not starting 7 months 2 days ago #21572

  • Tuomas
  • Tuomas's Avatar Topic Author
  • Offline
  • Senior Sixer
  • Senior Sixer
  • Posts: 41
  • Thank you received: 1
We have wiring diagram but it does not specify colours to coils (blue, green and black) vs. colours to coil pickups. But they are on same order as they were when this bike ran.

Please Log in or Create an account to join the conversation.

1984 ZN1300 Voyager not starting 7 months 2 days ago #21574

  • Kawboy
  • Kawboy's Avatar
  • Offline
  • Moderator
  • Moderator
  • Posts: 1937
  • Thank you received: 514

Tuomas wrote: We have wiring diagram but it does not specify colours to coils (blue, green and black) vs. colours to coil pickups. But they are on same order as they were when this bike ran.

True enough, the wiring diagram leaves you with little specific information. It is in the manual under the service inspection areas. I've copied the relevant sources for you




The black/blue leads from the pick up coils are the trigger wires for the 1-6 coil
The Yellow/red are for the 2-5 coil
The green/light green are for the 3-4 coil.
1980 KZ1300 B2 converting to an A2.

Attachments:

Please Log in or Create an account to join the conversation.

Time to create page: 0.096 seconds
Powered by Kunena Forum