kz1300 banner

Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: Start the Motorcycle and accelerated alone

Start the Motorcycle and accelerated alone 3 weeks 4 days ago #27175

  • kzromero
  • kzromero's Avatar Topic Author
  • Offline
  • New Sixer
  • New Sixer
  • Posts: 4
  • Thank you received: 3
Hi folks! I have this trouble with one of my kz, i just cleaned the carbs and reassambly it in the bike then starts perfect but when I hit the throtlle the motorcycle stays accelerated and increase it alone. Any one have an idea?? Thanks

Please Log in or Create an account to join the conversation.

Start the Motorcycle and accelerated alone 3 weeks 4 days ago #27176

  • strate6
  • strate6's Avatar
  • Offline
  • Platinum Sixer
  • Platinum Sixer
  • On An Adventure Before Dementia ! !
  • Posts: 1025
  • Thank you received: 299
Hi,
If you have had the carbs off your bike and stripped for cleaning, they will need a full set up again to make then run correctly.
This includes mixture settings and syncronisation and cable adjustment etc, etc.

Search these on this site for full details.

Pete F
UK
Why Have Four When You Can Have Six ?
The following user(s) said Thank You: kzromero

Please Log in or Create an account to join the conversation.

Start the Motorcycle and accelerated alone 3 weeks 3 days ago #27180

  • Bucko
  • Bucko's Avatar
  • Offline
  • Platinum Sixer
  • Platinum Sixer
  • Posts: 504
  • Thank you received: 118
Vacuum leak will cause that.
Hello from Canada's We(s)t coast.
The following user(s) said Thank You: kzromero

Please Log in or Create an account to join the conversation.

Start the Motorcycle and accelerated alone 3 weeks 3 days ago #27183

  • strate6
  • strate6's Avatar
  • Offline
  • Platinum Sixer
  • Platinum Sixer
  • On An Adventure Before Dementia ! !
  • Posts: 1025
  • Thank you received: 299
Vacuum leak could cause that......................but pointless looking for a leak until the carbs are fully set up first...........or at least a good attempt !

Pete F
UK
Why Have Four When You Can Have Six ?
The following user(s) said Thank You: kzromero

Please Log in or Create an account to join the conversation.

Start the Motorcycle and accelerated alone 3 weeks 1 day ago #27207

  • rdurost
  • rdurost's Avatar
  • Offline
  • Senior Sixer
  • Senior Sixer
  • Posts: 75
  • Thank you received: 7
A very simple cause would be that the throttle cables are adjusted too tightly. This will prevent the weak spring from returning the throttle to idle. Does the RPM decrease to normal if you twist the throttle grip forward?

Please Log in or Create an account to join the conversation.

Start the Motorcycle and accelerated alone 3 weeks 13 hours ago #27214

  • Bucko
  • Bucko's Avatar
  • Offline
  • Platinum Sixer
  • Platinum Sixer
  • Posts: 504
  • Thank you received: 118

strate6 wrote: Vacuum leak could cause that.....


His problem may not be a vacuum leak but a vacuum leak will definitely cause the symptom he's experiencing. Easy to test for vacuum leaks with a little Quick Start.
Hello from Canada's We(s)t coast.

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
  • 2
Time to create page: 0.085 seconds
Powered by Kunena Forum