Welcome, Guest
Username: Password: Remember me

TOPIC:

Cold Start Problems 1 month 1 week ago #32537

  • Loose Bruce
  • Loose Bruce's Avatar Topic Author
  • Offline
  • Junior Member
  • Junior Member
  • Posts: 10
  • Thank you received: 3
Hi All, 
I have now rebuilt my KZ 1300 and it runs very nicely, with the exception of not wanting to start when cold. I have to use a cold start spray in the inlets of the carbs to get it to fire up. Once it has started, it will start every time after that.
I have tried adjusting just about all the settings ( fuel and ignition ) on the bike, yet it will not fire up from cold. Granted I did not adjust them with much scientific thought !!
Any advice or thoughts would be welcome.
As a side note, I have disconnected the solenoid fuel valve, as I was told they can be problematical. Would this have any effect on the poor starting?
Thks
Bruce
 
Attachments:

Please Log in or Create an account to join the conversation.

Cold Start Problems 1 month 1 week ago #32539

  • scotch
  • scotch's Avatar
  • Offline
  • Sustaining Member
  • Sustaining Member
  • Posts: 1922
  • Thank you received: 845
1980 KZ 1300 sr# KZT30A-009997
Always High - Know Fear !
Attachments:

Please Log in or Create an account to join the conversation.

Last edit: by scotch.

Cold Start Problems 1 month 1 week ago #32550

  • BigSix
  • BigSix's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 778
  • Thank you received: 225
some considerations from an expert with starting problems (20 years experience of not starting properly):
- do you have a battery that is able to properly turn the engine ? Most batteries don´t have enough starting power for the behemoth-eninge. I am using a Hawker Odyssey PC 680 which, properly charged, is doing the job
- are you fuel hoses properly lead from the fuel tank to the carburettors ? In my experience that could be a potential issue. On some occasion my fuel-line was simply empty and needed filling before the engine could run properly.
- is your pet-cock OK and supplies enough fuel

Removing the solenoid won´t cause problems I think, in reality you might have removed a potential trouble-maker. I am using a magnetic-valve that can be turned on and off manually in combination with a vacuum petcock.

Nice bike, by the way.

regards, Holger
Z1300 A1/ KZT30AG built 1979
frame KZT30A 004285
engine KZT30A 000288
location: borderland-triangle France/ Germany/ Switzerland, Europe

Please Log in or Create an account to join the conversation.

Cold Start Problems 1 month 1 week ago #32559

  • tackelhappy
  • tackelhappy's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 421
  • Thank you received: 165
Scotch’s carb mod fixed that problem for many of us.
Also, putting the fuel tap to prime and listen to the carbs filling with fuel before hitting the start button.
" If you can't say what you think, very soon you won't be able to think !
OKANAGAN FALLS. BC ,Canada

Please Log in or Create an account to join the conversation.

Cold Start Problems 1 month 1 week ago #32560

  • Loose Bruce
  • Loose Bruce's Avatar Topic Author
  • Offline
  • Junior Member
  • Junior Member
  • Posts: 10
  • Thank you received: 3
Hi Guys, 
You may have hit the problem on the head, so to speak.
It would appear that the carb bowls were not filling up properly, whether due to an air lock, the petrol tap not releasing enough fuel ( putting it to prime ), or me being to quick on the start button.
A bit of patience and checking for the fuel on my part, seems to have produced some positive results. It has started on three occasions from cold !!!
Scotch's carb mod is very interesting and worth noting should the problem re appear. 
Thanks again Oh wise ones !!
Loose Bruce

Please Log in or Create an account to join the conversation.

Cold Start Problems 1 month 1 week ago #32561

  • biltonjim
  • biltonjim's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 935
  • Thank you received: 244
Your bike looks great, Bruce.  Could you please post some more photos, and tell a little about what work you did to to it?

Does that Mini, and the Ford belong to you too?

Please Log in or Create an account to join the conversation.

Time to create page: 0.053 seconds
Powered by Kunena Forum