kz1300 banner

Welcome, Guest
Username: Password: Remember me
Welcome to the Kunena forum!

Tell us and our members who you are, what you like and why you became a member of this site.
We welcome all new members and hope to see you around a lot!
  • Page:
  • 1
  • 2

TOPIC: On The Road Again......

On The Road Again...... 3 weeks 2 days ago #26128

  • englishcw
  • englishcw's Avatar Topic Author
  • Offline
  • New Sixer
  • New Sixer
  • Posts: 9
  • Thank you received: 5
Well , not quite . After a Long Hibernation , Last M.O.T I can find is 1991 , My Z1300 , owned since 1987 has just fired up . 73 , riding since I was 16 . Also own / ride / fettle my Two Harleys . Location , Birmingham U.K. After seeing some of theZ1300's on Dreads site [ many Years ago ] , one being Purple ? , and Owned I think by Pete F , a Memeber here .Decided to refresh My Z. Of course , life etc , as always , took a turn . I have fitted a Dyna Igniton , bought many Years ago , and I have just this minute finished re-wiring the Bike with a Motogadget Unit . One problem I have , is a rattle on the left side , top end . When the engine was out of the frame I took it to a Respected Motorcycle Mechanic to have the valve clearences checked , I now have to remove cam cover to check myself . A little long winded , I know , but having it fire up , I got a little excited , Thanks for having me , clive . P.S. PeteF [ Sure it is you ] , The gauges and Idiot Lights I purchased from you all those Years ago , look a treat , and work well , Thanks .

Please Log in or Create an account to join the conversation.

On The Road Again...... 3 weeks 12 hours ago #26160

  • englishcw
  • englishcw's Avatar Topic Author
  • Offline
  • New Sixer
  • New Sixer
  • Posts: 9
  • Thank you received: 5
Up - Date . Noise / Rattle. In my haste to fire the bike up , I had neglected / forgot to replace several bolts . nowhere serious. I had started to replace the bolts that hold the Air Suction Plates on the Cam Cover with new ones , and had run out of bolts , so the right hand side plate had just one bolt holding it in place . Realised before I strted to dismantle the Cam Cover .

Please Log in or Create an account to join the conversation.

On The Road Again...... 3 weeks 5 hours ago #26163

  • biltonjim
  • biltonjim's Avatar
  • Offline
  • Platinum Sixer
  • Platinum Sixer
  • Posts: 576
  • Thank you received: 137
Can you post some photos please?
Glad your rattle was nothing serious.
What’s your story of how you came to choose and buy a 1300? And your impressions of it?

Please Log in or Create an account to join the conversation.

On The Road Again...... 3 weeks 4 hours ago #26164

  • Phil
  • Phil's Avatar
  • Offline
  • Platinum Sixer
  • Platinum Sixer
  • 1984 ZG1300-A1 DFI
  • Posts: 347
  • Thank you received: 87
I used to frequent Dread's Z1300 site too, as did Pete F. He runs a Facebook Z1300 group now.
Only dead fish go with the flow

Please Log in or Create an account to join the conversation.

On The Road Again...... 2 weeks 6 days ago #26179

  • McBoney
  • McBoney's Avatar
  • Offline
  • Golden Sixer
  • Golden Sixer
  • Posts: 303
  • Thank you received: 56
I am thinking of using a Motogadget unit on my build, I'd be interested to learn of any tricks to do it properly...

Paul
Six-Pot-Cafe in the making...

Please Log in or Create an account to join the conversation.

On The Road Again...... 2 weeks 6 days ago #26182

  • englishcw
  • englishcw's Avatar Topic Author
  • Offline
  • New Sixer
  • New Sixer
  • Posts: 9
  • Thank you received: 5
Hi Paul . no real tricks , they come with good instructions . I mounted the unit where the old fuse box was mounted . One trick , I did mount a seperate fuse box , so that the Fan had a constant supply . Although the Motogadget does have an Aux terminal that holds the power on for 1 minute .
The following user(s) said Thank You: McBoney

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
  • 2
Time to create page: 0.162 seconds
Powered by Kunena Forum