kz1300 banner

Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC:

Why Is My Header Primary not sealing?? 1 month 2 days ago #29771

  • rdurost
  • rdurost's Avatar Topic Author
  • Offline
  • Elite Member
  • Elite Member
  • Posts: 168
  • Thank you received: 25
Quick and dumb but vital question:
I removed and am trying to reinstall one of the header primaries (third from right), and the collar bottoms out before taking up the slack where the tube enters the cylinder head. There seems to be a copper "o-ring" seal in the port, but it acts like some kind of additional seal is missing. What would that be?
Thanks in advance!
Richard

Please Log in or Create an account to join the conversation.

Why Is My Header Primary not sealing?? 1 month 2 days ago #29772

  • Kawboy
  • Kawboy's Avatar
  • Offline
  • Sustaining Member
  • Sustaining Member
  • Posts: 2515
  • Thank you received: 768
Your copper "O-ring" is a copper clad asbestos exhaust gasket. so, if it's in between the header pipe and the cylinder head then it should be fine. The exhaust can be a pain in the ass to get hung and sealed properly. Sometimes it helps to loosely install everything and then start tightening up the header collar bolts. Then the collars on the lower 3 in to 1 collector.
The following user(s) said Thank You: rdurost

Please Log in or Create an account to join the conversation.

Why Is My Header Primary not sealing?? 1 month 2 days ago #29774

  • rdurost
  • rdurost's Avatar Topic Author
  • Offline
  • Elite Member
  • Elite Member
  • Posts: 168
  • Thank you received: 25
Well, I guess the joke is on both of us--I opened up headpipe #6, and immediately saw that there are a pair of what look much like small main bearing shells that surround the pipe and act as a spacer that allows the head pipe flare to press on the copper O-ring.  I had put these two parts in a magnetic bowl when I removed them a couple of weeks ago and immediately forgot them!  Fortunately it only took me an hour or so to find them once I knew what I was looking for!

I ran out of daylight before I could actually start the bike up, but things are looking good.

Please Log in or Create an account to join the conversation.

Why Is My Header Primary not sealing?? 1 month 1 day ago #29775

  • Kawboy
  • Kawboy's Avatar
  • Offline
  • Sustaining Member
  • Sustaining Member
  • Posts: 2515
  • Thank you received: 768

Well, I guess the joke is on both of us--I opened up headpipe #6, and immediately saw that there are a pair of what look much like small main bearing shells that surround the pipe and act as a spacer that allows the head pipe flare to press on the copper O-ring.  I had put these two parts in a magnetic bowl when I removed them a couple of weeks ago and immediately forgot them!  Fortunately it only took me an hour or so to find them once I knew what I was looking for!

I ran out of daylight before I could actually start the bike up, but things are looking good.


 


And there's the rub. We have to assume that when you post, you used all the parts, followed the Service Manual and are still having trouble/ issues which can't be explained by looking through the Service Manual.
 In the end you sorted it out so all is good.
KB

Please Log in or Create an account to join the conversation.

Last edit: by Kawboy.
  • Page:
  • 1
Time to create page: 0.054 seconds
Powered by Kunena Forum