kz1300 banner

Welcome, Guest
Username: Password: Remember me

TOPIC: Z1300 SMOKES.

Z1300 SMOKES. 2 weeks 2 days ago #26878

  • yellowperilbikes
  • yellowperilbikes's Avatar Topic Author
  • Offline
  • Junior Sixer
  • Junior Sixer
  • Posts: 26
  • Thank you received: 1
Thanks for that. Worth a try. Will have a go. Smoke is not just a bit is significant. Is almost like a feed....

Please Log in or Create an account to join the conversation.

Z1300 SMOKES. 2 weeks 2 days ago #26879

  • stocktoy
  • stocktoy's Avatar
  • Offline
  • Sustaining Member
  • Sustaining Member
  • Posts: 293
  • Thank you received: 72
going back to look at your pictures it looks like the right side pipe is showing more oil then the left side any chance you might have a broken ring or two? I know your tests indicate good compression.

Please Log in or Create an account to join the conversation.

Z1300 SMOKES. 2 weeks 2 days ago #26885

  • yellowperilbikes
  • yellowperilbikes's Avatar Topic Author
  • Offline
  • Junior Sixer
  • Junior Sixer
  • Posts: 26
  • Thank you received: 1
Both sides smoke quite badly, but right stays worse. Strong possibility some one done the wrong thing putting it together! May have got all ring gaps and fitting wrong.....plus damaged an oil ring. Has to come apart whatever.

Please Log in or Create an account to join the conversation.

Z1300 SMOKES. 2 weeks 2 days ago #26887

  • stocktoy
  • stocktoy's Avatar
  • Offline
  • Sustaining Member
  • Sustaining Member
  • Posts: 293
  • Thank you received: 72
Well once you get it sorted out you won't be disappointed with your bike nothing sounds like or pulls like a KZ1300.

Please Log in or Create an account to join the conversation.

Z1300 SMOKES. 2 weeks 14 hours ago #26901

  • yellowperilbikes
  • yellowperilbikes's Avatar Topic Author
  • Offline
  • Junior Sixer
  • Junior Sixer
  • Posts: 26
  • Thank you received: 1
This my eighth one. Never had any issues with the others. Must have been lucky. Nothing nasty out the breather pipe at all.........Pot 4 has a cold pipe, can only assume that plug is major compromised. That coil runs 3 and 4, and 3 is hot. Plug swops does nothing. Is not just some wispy smoke, talking issue. Harley dealer must have had a party when bought this. He must have hung a battery on and fired it up at some point. Was a trade in.....probably by idiot who cocked up an engine job. When took sump off was huge 2.5" bolt lay in the bottom!

Please Log in or Create an account to join the conversation.

Z1300 SMOKES. 2 weeks 14 minutes ago #26911

  • biltonjim
  • biltonjim's Avatar
  • Offline
  • Platinum Sixer
  • Platinum Sixer
  • Posts: 603
  • Thank you received: 146
If you have a workshop, and suitable tools, plus the service manual, why not have a go at fixing it yourself? It’s amazing what can be achieved with patience, time, a clean orderly approach, and of course the help from the knowledgeable members of this forum.

Please Log in or Create an account to join the conversation.

Time to create page: 0.133 seconds
Powered by Kunena Forum